summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorSahan Yılmaz <[email protected]>2025-02-23 13:16:00 +0300
committerSahan Yılmaz <[email protected]>2025-02-23 13:16:00 +0300
commit0b4e3ed390b203ea48107ecd3011a5ae0f0a7668 (patch)
tree3578788d58c6b85565583dcd2ea00c67d3ab74c2 /debian/rules
parent6a4b9b0b467e7958d649cde62a875246fa390931 (diff)
first commit
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..bf46283
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+# This has to be exported to make some magic below work.
+export DH_OPTIONS
+
+%:
+ dh $@
+
+override_dh_auto_install:
+ dh_auto_install --destdir=debian/tmp